Graphic showing Java Support Oracle

 

In regards to the Oracle’s official alert that addresses security issues CVE-2013-0422 (US-CERT Alert TA13-010A – Oracle Java 7 Security Manager Bypass Vulnerability) and another vulnerability affecting Java running in web browsers. These vulnerabilities are not applicable to Java running on servers, standalone Java desktop applications or embedded Java applications. They also do not affect Oracle server-based software.

Please note that these vulnerabilities do not affect the Therap Applications running on our servers. However, this may affect Java used on PCs. A couple of the Therap modules make use of Java on PCs (for example, the scanner interface and the Privilege Browser).

If you use Java on your PC, you should install the newest version of Java from Oracle. To download the newest version of Java, click here.

If you have any questions regarding this security alert, please contact us via Live Help or My Issues.